<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><link rel="stylesheet" type="text/css" href="https://www.eplmatches.com/wp-content/cache/minify/9e26b.css" media="all" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="https://www.eplmatches.com/xmlrpc.php"><title>Sunderland 1-0 Watford Highlights | Premier League</title><meta property="og:type" content="article" /><meta property="og:title" content="Sunderland 1-0 Watford Highlights | Premier League" /><meta property="og:description" content="Sunderland moved off the bottom of the Premier League and to within a point of safety with victory over Watford at the Stadium of Light. Watch highlights here." /><meta property="og:image" content="https://img.eplmatches.com/2016/12/sunderland.jpg" /><meta property="og:url" content="https://www.eplmatches.com/epl/sunderland-1-0-watford/10608/" /><meta property="og:site_name" content="Premier League Highlights - News and Gossips" /><meta property="article:publisher" content="https://www.facebook.com/eplmatches" /><meta property="fb:app_id" content="1805326299714402" /><meta property="article:published_time" content="2016-12-17T19:17:22+00:00" /><meta property="article:modified_time" content="2016-12-17T19:17:22+00:00" /><meta property="og:updated_time" content="2016-12-17T19:17:22+00:00" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="640" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Sunderland 1-0 Watford Highlights | Premier League"><meta name="twitter:description" content="Sunderland moved off the bottom of the Premier League and to within a point of safety with victory over Watford at the Stadium of Light. Watch highlights here."><meta name="twitter:image" content="https://img.eplmatches.com/2016/12/sunderland.jpg"><meta name="twitter:site" content="@eplmatches"><meta name="twitter:creator" content="@eplmatches">  <script>document.documentElement.className=document.documentElement.className.replace("no-js","js");</script> <meta name="description" content="Sunderland moved off the bottom of the Premier League and to within a point of safety with victory over Watford at the Stadium of Light. Watch highlights here."/><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.eplmatches.com/epl/sunderland-1-0-watford/10608/" /><link rel="publisher" href="https://plus.google.com/+eplmatches"/><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Premier League Highlights - News and Gossips &raquo; Feed" href="https://www.eplmatches.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Premier League Highlights - News and Gossips &raquo; Comments Feed" href="https://www.eplmatches.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Premier League Highlights - News and Gossips &raquo; Sunderland 1-0 Watford Comments Feed" href="https://www.eplmatches.com/epl/sunderland-1-0-watford/10608/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eplmatches.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#ccc}@media only screen and (min-width:568px){.mashsb-buttons
a{min-width:177px}}</style><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%}</style> <script async type="text/javascript" src="https://www.eplmatches.com/wp-content/cache/minify/df983.js"></script> <script type='text/javascript'>var mashsb={"shares":"0","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"https:\/\/www.eplmatches.com\/epl\/sunderland-1-0-watford\/10608\/","title":"Sunderland+1-0+Watford","image":"https:\/\/img.eplmatches.com\/2016\/12\/sunderland.jpg","desc":"Sunderland moved off the bottom of the Premier League and to within a point of safety with victory over Watford at the Stadium of Light. Watch highlights here.","hashtag":"eplmatches","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};</script> <script async type="text/javascript" src="https://www.eplmatches.com/wp-content/cache/minify/8a304.js"></script> <script type='text/javascript'>var _EPYT_={"ajaxurl":"https:\/\/www.eplmatches.com\/wp-admin\/admin-ajax.php","security":"f802c8d5ac","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eplmatches.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};</script> <script async type="text/javascript" src="https://www.eplmatches.com/wp-content/cache/minify/8fc7a.js"></script> <link rel='https://api.w.org/' href='https://www.eplmatches.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eplmatches.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eplmatches.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7" /><link rel='shortlink' href='https://www.eplmatches.com/?p=10608' /><link rel="alternate" type="application/json+oembed" href="https://www.eplmatches.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eplmatches.com%2Fepl%2Fsunderland-1-0-watford%2F10608%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.eplmatches.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eplmatches.com%2Fepl%2Fsunderland-1-0-watford%2F10608%2F&#038;format=xml" /> <!--[if lt IE 9]> <script src="https://www.eplmatches.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script> <script src="https://www.eplmatches.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script> <![endif]--><link rel="amphtml" href="https://www.eplmatches.com/epl/sunderland-1-0-watford/10608/amp/" /><link rel="icon" href="https://img.eplmatches.com/2016/12/cropped-eplmatches-logo-green-150x150.png" sizes="32x32" /><link rel="icon" href="https://img.eplmatches.com/2016/12/cropped-eplmatches-logo-green-300x300.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://img.eplmatches.com/2016/12/cropped-eplmatches-logo-green-300x300.png" /><meta name="msapplication-TileImage" content="https://img.eplmatches.com/2016/12/cropped-eplmatches-logo-green-300x300.png" /><style type="text/css">body{font-family:Verdana,sans-serif}.sidebar
.widget{padding-left:20px;padding-right:20px;padding-top:20px}#nav-header.nav-container{background-color:#33363b}@media only screen and (min-width: 720px){#nav-header .nav
ul{background-color:#33363b}}.site-title a
img{max-height:100px}body{background-color:#eaeaea}</style></head><body class="post-template-default single single-post postid-10608 single-format-video wp-custom-logo col-3cm full-width topbar-enabled unknown"><div id="wrapper"> <header id="header"> <nav class="nav-container group" id="nav-topbar"><div class="nav-toggle"><i class="fa fa-bars"></i></div><div class="nav-text"></div><div class="nav-wrap container"><ul id="menu-catnav" class="nav container-inner group"><li id="menu-item-7323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7323"><a href="https://www.eplmatches.com/">Home</a></li><li id="menu-item-8669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8669"><a href="https://www.eplmatches.com/epl/">EPL</a><ul class="sub-menu"><li id="menu-item-8670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8670"><a href="https://www.eplmatches.com/epl/">Highlights</a></li><li id="menu-item-10240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10240"><a href="https://www.eplmatches.com/epl-champions/">EPL Champions</a></li><li id="menu-item-8671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8671"><a href="https://www.eplmatches.com/epl-records/">EPL Records</a></li><li id="menu-item-8672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8672"><a href="https://www.eplmatches.com/epl-top-scorers/">EPL Top Scorers</a></li><li id="menu-item-9925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9925"><a href="https://www.eplmatches.com/epl-records/premier-league-players-with-100-or-more-goals/">All Time Top Scorers</a></li><li id="menu-item-8673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8673"><a href="https://www.eplmatches.com/results/english-premier-league/">Results</a></li><li id="menu-item-8674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8674"><a href="https://www.eplmatches.com/tables/english-premier-league/">Tables</a></li><li id="menu-item-10031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10031"><a href="https://www.eplmatches.com/epl-managers/">Managers</a></li></ul></li><li id="menu-item-5671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5671"><a href="https://www.eplmatches.com/fa-cup/">FA Cup</a></li><li id="menu-item-5672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5672"><a href="https://www.eplmatches.com/efl-cup/">EFL Cup</a></li><li id="menu-item-7695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7695"><a href="https://www.eplmatches.com/videos/">Videos</a><ul class="sub-menu"><li id="menu-item-7696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7696"><a href="https://www.eplmatches.com/videos/goals/">Goals</a></li></ul></li><li id="menu-item-7324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7324"><a href="https://www.eplmatches.com/clubs/">Clubs</a><ul class="sub-menu"><li id="menu-item-7325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7325"><a href="https://www.eplmatches.com/clubs/england/">England</a></li></ul></li><li id="menu-item-7327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7327"><a href="https://www.eplmatches.com/tables/">Tables</a><ul class="sub-menu"><li id="menu-item-7328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7328"><a href="https://www.eplmatches.com/tables/english-premier-league/">English Premier League</a></li></ul></li><li id="menu-item-7421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7421"><a href="https://www.eplmatches.com/news/">News</a></li></ul></div><div class="container"><div class="container-inner"><div class="toggle-search"><i class="fa fa-search"></i></div><div class="search-expand"><div class="search-expand-inner"><form method="get" class="searchform themeform" action="https://www.eplmatches.com/"><div> <input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" /></div></form></div></div></div></div></nav><div class="container group"><div class="container-inner"><div class="group pad"><p class="site-title"><a class="custom-logo-link" href="https://www.eplmatches.com/" rel="home"><img src="https://img.eplmatches.com/2016/12/eplmatches-logo.png" alt="Premier League Highlights - News and Gossips"></a></p><div id="header-widgets"><div id="text-6" class="widget widget_text"><div class="textwidget"><script type="text/javascript">e9=new Object();e9.size="728x90";e9.addBlockingCategories="Expandable,overlay,Adult,Flashing,Alcohol,Warning,Floating,tag-based-skins,Dating,Audio,full-engagement-video,Gambling,Tobacco,Pop-under,Full-page,Pop-up,Violence";</script> <script type="text/javascript" src="//tags.expo9.exponential.com/tags/eplmatchescom/ROS/tags.js"></script></div></div></div></div> <nav class="nav-container group" id="nav-header"><div class="nav-toggle"><i class="fa fa-bars"></i></div><div class="nav-text"></div><div class="nav-wrap container"><ul id="menu-top" class="nav container-inner group"><li id="menu-item-7329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7329"><a href="https://www.eplmatches.com/epl-records/">EPL Records</a></li><li id="menu-item-7332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7332"><a href="https://www.eplmatches.com/results/">Results</a></li><li id="menu-item-7422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7422"><a href="https://www.eplmatches.com/live-scores/">Live Scores</a></li></ul></div> </nav></div></div> </header><div class="container" id="page"><div class="container-inner"><div class="main"><div class="main-inner group"> <section class="content"><div class="page-title pad group"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4184303512863945" data-ad-slot="5207505643" data-ad-format="link"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="pad group"><article class="post-10608 post type-post status-publish format-video has-post-thumbnail hentry category-epl tag-sunderland tag-watford post_format-post-format-video"><div class="post-inner group"><h1 class="post-title entry-title">Sunderland 1-0 Watford</h1><p class="post-byline">by   <span class="vcard author"> <span class="fn"><a href="https://www.eplmatches.com/author/admin/" title="Posts by eplmatches" rel="author">eplmatches</a></span> </span> &middot; <time class="published" datetime="December 17, 2016">December 17, 2016</time></p><div class="post-format"></div><div class="clear"></div><div class="entry themeform"><div class="entry-inner"><p>Sunderland moved off the bottom of the Premier League and to within a point of safety with victory over Watford at the Stadium of Light.</p> <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-shadow" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eplmatches.com%2Fepl%2Fsunderland-1-0-watford%2F10608%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-shadow" href="https://twitter.com/intent/tweet?text=Sunderland%201-0%20Watford%20Highlights%20%7C%20Premier%20League&url=https://www.eplmatches.com/epl/sunderland-1-0-watford/10608/&via=eplmatches" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>  <script type="text/javascript">e9=new Object();e9.size="336x280,300x250,300x600";e9.addBlockingCategories="Adult,Flashing,Alcohol,Floating,Dating,Audio,full-engagement-video,Gambling,Tobacco,Full-page,Pop-under,Pop-up,Expandable,Violence";</script> <script type="text/javascript" src="https://tags.expo9.exponential.com/tags/eplmatchescom/ROS/tags.js"></script> <nav class="pagination group"> </nav></div><div class="clear"></div></div></div> </article><div class="clear"></div><p class="post-tags"><span>Tags:</span> <a href="https://www.eplmatches.com/tag/sunderland/" rel="tag">Sunderland</a><a href="https://www.eplmatches.com/tag/watford/" rel="tag">Watford</a></p><h4 class="heading"> <i class="fa fa-hand-o-right"></i>You may also like...</h4><ul class="related-posts group"><li class="related post-hover"> <article class="post-8011 post type-post status-publish format-standard hentry category-epl tag-sunderland tag-tottenham-hotspur"><div class="post-thumbnail"> <a href="https://www.eplmatches.com/epl/sunderland-vs-tottenham-highlights-6/8011/" title="Sunderland 1-2 Tottenham Stats and Highlights"> <svg class="hu-svg-placeholder thumb-medium-empty" id="585cf5b746e0a" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg> <script type="text/javascript">jQuery(function($){if($('#flexslider-featured').length){$('#flexslider-featured').on('featured-slider-ready',function(){$('#585cf5b746e0a').animateSvg();});}else{$('#585cf5b746e0a').animateSvg({svg_opacity:0.3,filter_opacity:0.5});}});</script> <img class="hu-img-placeholder" src="https://www.eplmatches.com/wp-content/themes/hueman/assets/front/img/thumb-medium-empty.png" alt="Sunderland 1-2 Tottenham Stats and Highlights" data-hu-post-id="585cf5b746e0a" />																			</a></div><div class="related-inner"><h4 class="post-title entry-title"> <a href="https://www.eplmatches.com/epl/sunderland-vs-tottenham-highlights-6/8011/" rel="bookmark" title="Sunderland 1-2 Tottenham Stats and Highlights">Sunderland 1-2 Tottenham Stats and Highlights</a></h4><div class="post-meta group"><p class="post-date"> <time class="published updated" datetime="2013-12-07 12:13:01">December 7, 2013</time></p><p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author"> <span class="fn"><a href="https://www.eplmatches.com/author/admin/" title="Posts by eplmatches" rel="author">eplmatches</a></span> </span> &middot; Published <span class="published">December 7, 2013</span></p></div></div></article></li><li class="related post-hover"> <article class="post-10269 post type-post status-publish format-standard hentry category-epl tag-bournemouth tag-watford"><div class="post-thumbnail"> <a href="https://www.eplmatches.com/epl/watford-2-2-bournemouth-highlights/10269/" title="Watford 2-2 Bournemouth Highlights"> <svg class="hu-svg-placeholder thumb-medium-empty" id="585cf5b74a373" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg> <script type="text/javascript">jQuery(function($){if($('#flexslider-featured').length){$('#flexslider-featured').on('featured-slider-ready',function(){$('#585cf5b74a373').animateSvg();});}else{$('#585cf5b74a373').animateSvg({svg_opacity:0.3,filter_opacity:0.5});}});</script> <img class="hu-img-placeholder" src="https://www.eplmatches.com/wp-content/themes/hueman/assets/front/img/thumb-medium-empty.png" alt="Watford 2-2 Bournemouth Highlights" data-hu-post-id="585cf5b74a373" />																			</a> <a class="post-comments" href="https://www.eplmatches.com/epl/watford-2-2-bournemouth-highlights/10269/#respond"><span><i class="fa fa-comments-o"></i>0</span></a></div><div class="related-inner"><h4 class="post-title entry-title"> <a href="https://www.eplmatches.com/epl/watford-2-2-bournemouth-highlights/10269/" rel="bookmark" title="Watford 2-2 Bournemouth Highlights">Watford 2-2 Bournemouth Highlights</a></h4><div class="post-meta group"><p class="post-date"> <time class="published updated" datetime="2016-10-01 16:25:07">October 1, 2016</time></p><p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author"> <span class="fn"><a href="https://www.eplmatches.com/author/admin/" title="Posts by eplmatches" rel="author">eplmatches</a></span> </span> &middot; Published <span class="published">October 1, 2016</span></p></div></div></article></li><li class="related post-hover"> <article class="post-779 post type-post status-publish format-standard hentry category-epl tag-sunderland tag-tottenham-hotspur"><div class="post-thumbnail"> <a href="https://www.eplmatches.com/epl/tottenham-vs-sunderland-highlights/779/" title="Tottenham 1-2 Sunderland Highlights"> <svg class="hu-svg-placeholder thumb-medium-empty" id="585cf5b74d405" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg> <script type="text/javascript">jQuery(function($){if($('#flexslider-featured').length){$('#flexslider-featured').on('featured-slider-ready',function(){$('#585cf5b74d405').animateSvg();});}else{$('#585cf5b74d405').animateSvg({svg_opacity:0.3,filter_opacity:0.5});}});</script> <img class="hu-img-placeholder" src="https://www.eplmatches.com/wp-content/themes/hueman/assets/front/img/thumb-medium-empty.png" alt="Tottenham 1-2 Sunderland Highlights" data-hu-post-id="585cf5b74d405" />																			</a></div><div class="related-inner"><h4 class="post-title entry-title"> <a href="https://www.eplmatches.com/epl/tottenham-vs-sunderland-highlights/779/" rel="bookmark" title="Tottenham 1-2 Sunderland Highlights">Tottenham 1-2 Sunderland Highlights</a></h4><div class="post-meta group"><p class="post-date"> <time class="published updated" datetime="2008-08-23 14:05:31">August 23, 2008</time></p><p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author"> <span class="fn"><a href="https://www.eplmatches.com/author/admin/" title="Posts by eplmatches" rel="author">eplmatches</a></span> </span> &middot; Published <span class="published">August 23, 2008</span> &middot; Last modified <span class="updated">December 19, 2008</span></p></div></div></article></li></ul> <section id="comments" class="themeform"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/epl/sunderland-1-0-watford/10608/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eplmatches.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10608' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="08338ecb20" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p></form></div> </section></div></section><div class="sidebar s1"><a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a><div class="sidebar-content"><div class="sidebar-top group"><p>Follow:</p><ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook" href="https://www.facebook.com/eplmatches" target="_blank" style="color:rgba(255,255,255,0.7)"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" href="https://twitter.com/eplmatches" target="_blank" style="color:rgba(255,255,255,0.7)"><i class="fa fa-twitter"></i></a></li></ul></div><ul class="post-nav group"><li class="next"><a href="https://www.eplmatches.com/epl/stoke-city-2-2-leicester-city/10611/" rel="next"><i class="fa fa-chevron-right"></i><strong>Next story</strong> <span>Stoke City 2-2 Leicester City</span></a></li><li class="previous"><a href="https://www.eplmatches.com/epl/west-ham-united-1-0-hull-city/10605/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>West Ham United 1-0 Hull City</span></a></li></ul><div id="search-2" class="widget widget_search"><form method="get" class="searchform themeform" action="https://www.eplmatches.com/"><div> <input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" /></div></form></div><div id="text-5" class="widget widget_text"><div class="textwidget"><script type="text/javascript">e9=new Object();e9.size="336x280,300x250,300x600";e9.addBlockingCategories="Adult,Flashing,Alcohol,Floating,Dating,Audio,full-engagement-video,Gambling,Tobacco,Full-page,Pop-under,Pop-up,Expandable,Violence";</script> <script type="text/javascript" src="https://tags.expo9.exponential.com/tags/eplmatchescom/ROS/tags.js"></script></div></div><div id="text-2" class="widget widget_text"><div class="textwidget"><table id="tablepress-2" class="tablepress tablepress-id-2"><thead><tr class="row-1 odd"><th colspan="5" class="column-1">EPL Table</th></tr></thead><tbody class="row-hover"><tr class="row-2 even"><td class="column-1">Pos</td><td class="column-2">Team</td><td class="column-3">P</td><td class="column-4">GD</td><td class="column-5">Pts</td></tr><tr class="row-3 odd"><td class="column-1">1</td><td class="column-2"><a title="Chelsea" href="https://www.eplmatches.com/clubs/england/chelsea-fc/">Chelsea</a></td><td class="column-3">17</td><td class="column-4">24</td><td class="column-5">43</td></tr><tr class="row-4 even"><td class="column-1">2</td><td class="column-2"><a title="Manchester City" href="https://www.eplmatches.com/clubs/england/manchester-city-fc/">Man City</a></td><td class="column-3">17</td><td class="column-4">16</td><td class="column-5">36</td></tr><tr class="row-5 odd"><td class="column-1">3</td><td class="column-2"><a title="Liverpool" href="https://www.eplmatches.com/clubs/england/liverpool-fc/">Liverpool</a></td><td class="column-3">16</td><td class="column-4">20</td><td class="column-5">34</td></tr><tr class="row-6 even"><td class="column-1">4</td><td class="column-2"><a title="Arsenal" href="https://www.eplmatches.com/clubs/england/arsenal-fc/">Arsenal</a></td><td class="column-3">17</td><td class="column-4">19</td><td class="column-5">34</td></tr><tr class="row-7 odd"><td class="column-1">5</td><td class="column-2"><a title="Tottenham Hotspur" href="https://www.eplmatches.com/clubs/england/tottenham-hotspur-fc/">Tottenham</a></td><td class="column-3">17</td><td class="column-4">17</td><td class="column-5">33</td></tr></tbody></table><p><a href="https://www.eplmatches.com/tables/english-premier-league/">View more</a></p></div></div><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>December 2016</caption><thead><tr><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th><th scope="col" title="Sunday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="https://www.eplmatches.com/date/2016/11/">&laquo; Nov</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://www.eplmatches.com/date/2016/12/03/" aria-label="Posts published on December 3, 2016">3</a></td><td><a href="https://www.eplmatches.com/date/2016/12/04/" aria-label="Posts published on December 4, 2016">4</a></td></tr><tr><td>5</td><td><a href="https://www.eplmatches.com/date/2016/12/06/" aria-label="Posts published on December 6, 2016">6</a></td><td><a href="https://www.eplmatches.com/date/2016/12/07/" aria-label="Posts published on December 7, 2016">7</a></td><td><a href="https://www.eplmatches.com/date/2016/12/08/" aria-label="Posts published on December 8, 2016">8</a></td><td>9</td><td><a href="https://www.eplmatches.com/date/2016/12/10/" aria-label="Posts published on December 10, 2016">10</a></td><td><a href="https://www.eplmatches.com/date/2016/12/11/" aria-label="Posts published on December 11, 2016">11</a></td></tr><tr><td><a href="https://www.eplmatches.com/date/2016/12/12/" aria-label="Posts published on December 12, 2016">12</a></td><td><a href="https://www.eplmatches.com/date/2016/12/13/" aria-label="Posts published on December 13, 2016">13</a></td><td><a href="https://www.eplmatches.com/date/2016/12/14/" aria-label="Posts published on December 14, 2016">14</a></td><td>15</td><td>16</td><td><a href="https://www.eplmatches.com/date/2016/12/17/" aria-label="Posts published on December 17, 2016">17</a></td><td><a href="https://www.eplmatches.com/date/2016/12/18/" aria-label="Posts published on December 18, 2016">18</a></td></tr><tr><td><a href="https://www.eplmatches.com/date/2016/12/19/" aria-label="Posts published on December 19, 2016">19</a></td><td>20</td><td>21</td><td>22</td><td id="today">23</td><td>24</td><td>25</td></tr><tr><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td><td class="pad" colspan="1">&nbsp;</td></tr></tbody></table></div></div></div></div><div class="sidebar s2"><a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a><div class="sidebar-content"><div class="sidebar-top group"><p>More</p></div><div id="alxtabs-2" class="widget widget_hu_tabs"><h3 class="widget-title">Latest</h3><div class="alx-tabs-container"><ul id="tab-recent-2" class="alx-tab group thumbs-enabled"><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/everton-0-1-liverpool/10649/" title="Everton 0-1 Liverpool"> <img width="160" height="160" src="https://img.eplmatches.com/2016/12/everton-liverpool-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Everton Vs Liverpool" srcset="https://img.eplmatches.com/2016/12/everton-liverpool-160x160.jpg 160w, https://img.eplmatches.com/2016/12/everton-liverpool-150x150.jpg 150w, https://img.eplmatches.com/2016/12/everton-liverpool-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />							<span class="thumb-icon small"><i class="fa fa-play"></i></span>																				</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/everton-0-1-liverpool/10649/" rel="bookmark" title="Everton 0-1 Liverpool">Everton 0-1 Liverpool</a></p><p class="tab-item-date">19 Dec, 2016</p></div></li><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/manchester-city-2-1-arsenal/10636/" title="Manchester City 2-1 Arsenal"> <img width="160" height="160" src="https://img.eplmatches.com/2016/12/raheem-sterling-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Raheem Sterling" srcset="https://img.eplmatches.com/2016/12/raheem-sterling-160x160.jpg 160w, https://img.eplmatches.com/2016/12/raheem-sterling-150x150.jpg 150w, https://img.eplmatches.com/2016/12/raheem-sterling-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />							<span class="thumb-icon small"><i class="fa fa-play"></i></span>																				</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/manchester-city-2-1-arsenal/10636/" rel="bookmark" title="Manchester City 2-1 Arsenal">Manchester City 2-1 Arsenal</a></p><p class="tab-item-date">18 Dec, 2016</p></div></li><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/tottenham-hotspur-2-1-burnley/10633/" title="Tottenham Hotspur 2-1 Burnley"> <img width="160" height="160" src="https://img.eplmatches.com/2016/12/dele-alli-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Dele Alli" srcset="https://img.eplmatches.com/2016/12/dele-alli-160x160.jpg 160w, https://img.eplmatches.com/2016/12/dele-alli-150x150.jpg 150w, https://img.eplmatches.com/2016/12/dele-alli-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />							<span class="thumb-icon small"><i class="fa fa-play"></i></span>																				</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/tottenham-hotspur-2-1-burnley/10633/" rel="bookmark" title="Tottenham Hotspur 2-1 Burnley">Tottenham Hotspur 2-1 Burnley</a></p><p class="tab-item-date">18 Dec, 2016</p></div></li><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/bournemouth-1-3-southampton/10622/" title="Bournemouth 1-3 Southampton"> <img width="160" height="160" src="https://img.eplmatches.com/2016/12/jay-rodriguez-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Jay Rodriguez" srcset="https://img.eplmatches.com/2016/12/jay-rodriguez-160x160.jpg 160w, https://img.eplmatches.com/2016/12/jay-rodriguez-150x150.jpg 150w, https://img.eplmatches.com/2016/12/jay-rodriguez-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />							<span class="thumb-icon small"><i class="fa fa-play"></i></span>																				</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/bournemouth-1-3-southampton/10622/" rel="bookmark" title="Bournemouth 1-3 Southampton">Bournemouth 1-3 Southampton</a></p><p class="tab-item-date">18 Dec, 2016</p></div></li><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/west-bromwich-albion-0-2-manchester-united/10616/" title="West Bromwich Albion 0-2 Manchester United"> <img width="160" height="160" src="https://img.eplmatches.com/2016/12/zlatan-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Zlatan" srcset="https://img.eplmatches.com/2016/12/zlatan-160x160.jpg 160w, https://img.eplmatches.com/2016/12/zlatan-150x150.jpg 150w, https://img.eplmatches.com/2016/12/zlatan-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />							<span class="thumb-icon small"><i class="fa fa-play"></i></span>																				</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/west-bromwich-albion-0-2-manchester-united/10616/" rel="bookmark" title="West Bromwich Albion 0-2 Manchester United">West Bromwich Albion 0-2 Manchester United</a></p><p class="tab-item-date">17 Dec, 2016</p></div></li><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/crystal-palace-0-1-chelsea/10595/" title="Crystal Palace 0-1 Chelsea"> <img width="160" height="160" src="https://img.eplmatches.com/2016/12/costa-scores-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Diego Costa" srcset="https://img.eplmatches.com/2016/12/costa-scores-160x160.jpg 160w, https://img.eplmatches.com/2016/12/costa-scores-150x150.jpg 150w, https://img.eplmatches.com/2016/12/costa-scores-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />							<span class="thumb-icon small"><i class="fa fa-play"></i></span>																				</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/crystal-palace-0-1-chelsea/10595/" rel="bookmark" title="Crystal Palace 0-1 Chelsea">Crystal Palace 0-1 Chelsea</a></p><p class="tab-item-date">17 Dec, 2016</p></div></li><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/stoke-city-2-2-leicester-city/10611/" title="Stoke City 2-2 Leicester City"> <img width="160" height="160" src="https://img.eplmatches.com/2016/12/daniel-amartey-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Daniel Amartey" srcset="https://img.eplmatches.com/2016/12/daniel-amartey-160x160.jpg 160w, https://img.eplmatches.com/2016/12/daniel-amartey-150x150.jpg 150w, https://img.eplmatches.com/2016/12/daniel-amartey-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />							<span class="thumb-icon small"><i class="fa fa-play"></i></span>																				</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/stoke-city-2-2-leicester-city/10611/" rel="bookmark" title="Stoke City 2-2 Leicester City">Stoke City 2-2 Leicester City</a></p><p class="tab-item-date">17 Dec, 2016</p></div></li><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/sunderland-1-0-watford/10608/" title="Sunderland 1-0 Watford"> <img width="160" height="160" src="https://img.eplmatches.com/2016/12/sunderland-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="" srcset="https://img.eplmatches.com/2016/12/sunderland-160x160.jpg 160w, https://img.eplmatches.com/2016/12/sunderland-150x150.jpg 150w, https://img.eplmatches.com/2016/12/sunderland-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />							<span class="thumb-icon small"><i class="fa fa-play"></i></span>																				</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/sunderland-1-0-watford/10608/" rel="bookmark" title="Sunderland 1-0 Watford">Sunderland 1-0 Watford</a></p><p class="tab-item-date">17 Dec, 2016</p></div></li><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/west-ham-united-1-0-hull-city/10605/" title="West Ham United 1-0 Hull City"> <img width="160" height="160" src="https://img.eplmatches.com/2016/12/mark-noble-1-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Mark Noble" srcset="https://img.eplmatches.com/2016/12/mark-noble-1-160x160.jpg 160w, https://img.eplmatches.com/2016/12/mark-noble-1-150x150.jpg 150w, https://img.eplmatches.com/2016/12/mark-noble-1-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />							<span class="thumb-icon small"><i class="fa fa-play"></i></span>																				</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/west-ham-united-1-0-hull-city/10605/" rel="bookmark" title="West Ham United 1-0 Hull City">West Ham United 1-0 Hull City</a></p><p class="tab-item-date">17 Dec, 2016</p></div></li><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/middlesbrough-3-0-swansea-city/10602/" title="Middlesbrough 3-0 Swansea City"> <img width="160" height="160" src="https://img.eplmatches.com/2016/12/middlesbrough-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Middlesbrough" srcset="https://img.eplmatches.com/2016/12/middlesbrough-160x160.jpg 160w, https://img.eplmatches.com/2016/12/middlesbrough-150x150.jpg 150w, https://img.eplmatches.com/2016/12/middlesbrough-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />							<span class="thumb-icon small"><i class="fa fa-play"></i></span>																				</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/middlesbrough-3-0-swansea-city/10602/" rel="bookmark" title="Middlesbrough 3-0 Swansea City">Middlesbrough 3-0 Swansea City</a></p><p class="tab-item-date">17 Dec, 2016</p></div></li></ul></div></div><div id="alxposts-2" class="widget widget_hu_posts"><h3 class="widget-title">Latest News</h3><ul class="alx-posts group thumbs-enabled"><li><div class="post-item-thumbnail"> <a href="https://www.eplmatches.com/news/chelsea-manchester-city-fined/10510/" title="Chelsea and Manchester City fined"> <img width="520" height="245" src="https://img.eplmatches.com/2016/12/manchester-city-chelsea-clash-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://img.eplmatches.com/2016/12/manchester-city-chelsea-clash-520x245.jpg 520w, https://img.eplmatches.com/2016/12/manchester-city-chelsea-clash-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																			</a></div><div class="post-item-inner group"><p class="post-item-category"><a href="https://www.eplmatches.com/news/" rel="category tag">News</a></p><p class="post-item-title"><a href="https://www.eplmatches.com/news/chelsea-manchester-city-fined/10510/" rel="bookmark" title="Chelsea and Manchester City fined">Chelsea and Manchester City fined</a></p><p class="post-item-date">13 Dec, 2016</p></div></li><li><div class="post-item-thumbnail"> <a href="https://www.eplmatches.com/news/cristiano-ronaldo-wins-ballon-dor-2016/10505/" title="Cristiano Ronaldo Wins Ballon d&#8217;Or 2016"> <img width="520" height="245" src="https://img.eplmatches.com/2016/12/cr-7-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Cristiano Ronaldo" srcset="https://img.eplmatches.com/2016/12/cr-7-520x245.jpg 520w, https://img.eplmatches.com/2016/12/cr-7-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																			</a></div><div class="post-item-inner group"><p class="post-item-category"><a href="https://www.eplmatches.com/news/" rel="category tag">News</a></p><p class="post-item-title"><a href="https://www.eplmatches.com/news/cristiano-ronaldo-wins-ballon-dor-2016/10505/" rel="bookmark" title="Cristiano Ronaldo Wins Ballon d&#8217;Or 2016">Cristiano Ronaldo Wins Ballon d&#8217;Or 2016</a></p><p class="post-item-date">12 Dec, 2016</p></div></li></ul></div></div></div></div></div></div></div> <footer id="footer"> <section class="container" id="footer-widgets"><div class="container-inner"><div class="pad group"><div class="footer-widget-1 grid one-third "><div id="text-7" class="widget widget_text"><h3 class="widget-title">Clubs</h3><div class="textwidget"><a href='https://www.eplmatches.com/tag/barcelona/' class='tag-link-13 tag-link-position-1' title='164 topics' style='font-size: 14pt;'>Barcelona</a> <a href='https://www.eplmatches.com/tag/bolton-wanderers/' class='tag-link-45 tag-link-position-2' title='188 topics' style='font-size: 15.2pt;'>Bolton Wanderers</a> <a href='https://www.eplmatches.com/tag/blackburn-rovers/' class='tag-link-37 tag-link-position-3' title='198 topics' style='font-size: 15.6pt;'>Blackburn Rovers</a> <a href='https://www.eplmatches.com/tag/west-bromwich-albion/' class='tag-link-75 tag-link-position-4' title='224 topics' style='font-size: 16.6pt;'>West Bromwich Albion</a> <a href='https://www.eplmatches.com/tag/wigan-athletic/' class='tag-link-36 tag-link-position-5' title='225 topics' style='font-size: 16.6pt;'>Wigan Athletic</a> <a href='https://www.eplmatches.com/tag/newcastle-united/' class='tag-link-40 tag-link-position-6' title='248 topics' style='font-size: 17.6pt;'>Newcastle United</a> <a href='https://www.eplmatches.com/tag/west-ham-united/' class='tag-link-38 tag-link-position-7' title='266 topics' style='font-size: 18.2pt;'>West Ham United</a> <a href='https://www.eplmatches.com/tag/fulham/' class='tag-link-20 tag-link-position-8' title='275 topics' style='font-size: 18.4pt;'>Fulham</a> <a href='https://www.eplmatches.com/tag/stoke-city/' class='tag-link-70 tag-link-position-9' title='279 topics' style='font-size: 18.6pt;'>Stoke City</a> <a href='https://www.eplmatches.com/tag/sunderland/' class='tag-link-17 tag-link-position-10' title='299 topics' style='font-size: 19.2pt;'>Sunderland</a> <a href='https://www.eplmatches.com/tag/aston-villa/' class='tag-link-28 tag-link-position-11' title='312 topics' style='font-size: 19.6pt;'>Aston Villa</a> <a href='https://www.eplmatches.com/tag/everton/' class='tag-link-22 tag-link-position-12' title='332 topics' style='font-size: 20pt;'>Everton</a> <a href='https://www.eplmatches.com/tag/tottenham-hotspur/' class='tag-link-39 tag-link-position-13' title='377 topics' style='font-size: 21.2pt;'>Tottenham Hotspur</a> <a href='https://www.eplmatches.com/tag/manchester-city/' class='tag-link-29 tag-link-position-14' title='441 topics' style='font-size: 22.6pt;'>Manchester City</a> <a href='https://www.eplmatches.com/tag/liverpool/' class='tag-link-11 tag-link-position-15' title='441 topics' style='font-size: 22.6pt;'>Liverpool</a> <a href='https://www.eplmatches.com/tag/arsenal/' class='tag-link-10 tag-link-position-16' title='466 topics' style='font-size: 23pt;'>Arsenal</a> <a href='https://www.eplmatches.com/tag/manchester-united/' class='tag-link-293 tag-link-position-17' title='511 topics' style='font-size: 23.8pt;'>Manchester United</a> <a href='https://www.eplmatches.com/tag/chelsea/' class='tag-link-292 tag-link-position-18' title='522 topics' style='font-size: 24pt;'>Chelsea</a></div></div></div><div class="footer-widget-2 grid one-third "><div id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3><div class="textwidget"><script type="text/javascript">google_ad_client="ca-pub-4184303512863945";google_ad_slot="0809016693";google_ad_width=250;google_ad_height=250;</script>  <script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div><div class="footer-widget-3 grid one-third last"><div id="text-8" class="widget widget_text"><div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Feplmatches%2F&tabs&width=340&height=154&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=1805326299714402" width="340" height="154" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div></div></div></div></div> </section> <nav class="nav-container group" id="nav-footer"><div class="nav-toggle"><i class="fa fa-bars"></i></div><div class="nav-text"></div><div class="nav-wrap"><ul id="menu-footer" class="nav container group"><li id="menu-item-10373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10373"><a href="https://www.eplmatches.com/">Home</a></li><li id="menu-item-10374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10374"><a href="https://www.eplmatches.com/advertise/">Advertise</a></li><li id="menu-item-10376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10376"><a href="https://www.eplmatches.com/contact-us/">Contact us</a></li><li id="menu-item-10377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10377"><a href="https://www.eplmatches.com/policies/disclaimer/">Disclaimer</a></li><li id="menu-item-10378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10378"><a href="https://www.eplmatches.com/policies/privacy-policy/">Privacy Policy</a></li><li id="menu-item-10379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10379"><a href="https://www.eplmatches.com/copyright-infringement-form/">Copyright Infringement Form</a></li></ul></div> </nav> <section class="container" id="footer-bottom"><div class="container-inner"><a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a><div class="pad group"><div class="grid one-half"><div id="copyright"><p>Premier League Highlights – News and Gossips | 2007 - 2016</p></div></div><div class="grid one-half last"><ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook" href="https://www.facebook.com/eplmatches" target="_blank" style="color:rgba(255,255,255,0.7)"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" href="https://twitter.com/eplmatches" target="_blank" style="color:rgba(255,255,255,0.7)"><i class="fa fa-twitter"></i></a></li></ul></div></div></div> </section></footer></div> <script async type="text/javascript" src="https://www.eplmatches.com/wp-content/cache/minify/96d3f.js"></script> <script type='text/javascript'>var HUParams={"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"1","extLinksTargetExt":"1","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":null,"imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","vivusSvgSpeed":"300","isDevMode":""};</script> <script async type="text/javascript" src="https://www.eplmatches.com/wp-content/cache/minify/9272a.js"></script> <!--[if lt IE 9]> <script src="https://www.eplmatches.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script> <![endif]--></body></html>