<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><link rel="stylesheet" type="text/css" href="https://www.eplmatches.com/wp-content/cache/minify/19fbf.css" media="all" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.eplmatches.com/xmlrpc.php"><title>Premier League 2016-17 - Match Week 32 - Day 2</title><meta property="og:type" content="article" /><meta property="og:title" content="Premier League 2016-17 - Match Week 32 - Day 2" /><meta property="og:description" content="Premier League 2016-17 match week 32, Day 2 - summary, highlights, press conferences, statistics, reports and many more." /><meta property="og:image" content="https://img.eplmatches.com/2017/04/epl-week-32.jpg" /><meta property="og:url" content="https://www.eplmatches.com/epl/2016-17-match-week-32-day-2/11035/" /><meta property="og:site_name" content="Premier League Highlights - News and Gossips" /><meta property="article:publisher" content="https://www.facebook.com/eplmatches" /><meta property="fb:app_id" content="1805326299714402" /><meta property="article:published_time" content="2017-04-09T17:34:27+00:00" /><meta property="article:modified_time" content="2017-04-09T17:34:27+00:00" /><meta property="og:updated_time" content="2017-04-09T17:34:27+00:00" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="479" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Premier League 2016-17 - Match Week 32 - Day 2"><meta name="twitter:description" content="Premier League 2016-17 match week 32, Day 2 - summary, highlights, press conferences, statistics, reports and many more."><meta name="twitter:image" content="https://img.eplmatches.com/2017/04/epl-week-32.jpg"><meta name="twitter:site" content="@eplmatches"><meta name="twitter:creator" content="@eplmatches">  <script>document.documentElement.className=document.documentElement.className.replace("no-js","js");</script> <meta name="description" content="Premier League 2016-17 match week 32, Day 2 - summary, highlights, press conferences, statistics, reports and many more."/><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.eplmatches.com/epl/2016-17-match-week-32-day-2/11035/" /><link rel="publisher" href="https://plus.google.com/+eplmatches"/><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Premier League Highlights - News and Gossips &raquo; Feed" href="https://www.eplmatches.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Premier League Highlights - News and Gossips &raquo; Comments Feed" href="https://www.eplmatches.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Premier League Highlights - News and Gossips &raquo; 2016-17 &#8211; Match Week 32 &#8211; Day 2 Comments Feed" href="https://www.eplmatches.com/epl/2016-17-match-week-32-day-2/11035/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eplmatches.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><style id='mashsb-styles-inline-css' type='text/css'>.mashsb-count{color:#ccc}@media only screen and (min-width:568px){.mashsb-buttons a{min-width:177px}}</style><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%}</style> <script async type="text/javascript" src="https://www.eplmatches.com/wp-content/cache/minify/df983.js"></script> <script type='text/javascript'>/*<![CDATA[*/var mashsb={"shares":"0","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"https:\/\/www.eplmatches.com\/epl\/2016-17-match-week-32-day-2\/11035\/","title":"2016-17+%E2%80%93+Match+Week+32+%E2%80%93+Day+2","image":"https:\/\/img.eplmatches.com\/2017\/04\/epl-week-32.jpg","desc":"Premier League 2016-17 match week 32, Day 2 - summary, highlights, press conferences, statistics, reports and many more.\r\n\r\nSunday 9th April 2017\r\n\r\nResults\r\nSunderland 0-3 Manchester United\r\nEverton 4-2 Leicester City\r\n\r\nReports & Highlights\r\nTo follow...","hashtag":"eplmatches","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};/*]]>*/</script> <script async type="text/javascript" src="https://www.eplmatches.com/wp-content/cache/minify/8a304.js"></script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script> <script type='text/javascript'>var _EPYT_={"ajaxurl":"https:\/\/www.eplmatches.com\/wp-admin\/admin-ajax.php","security":"3fe2743683","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eplmatches.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};</script> <script async type="text/javascript" src="https://www.eplmatches.com/wp-content/cache/minify/8fc7a.js"></script> <link rel='https://api.w.org/' href='https://www.eplmatches.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eplmatches.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eplmatches.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.7.3" /><link rel='shortlink' href='https://www.eplmatches.com/?p=11035' /><link rel="alternate" type="application/json+oembed" href="https://www.eplmatches.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eplmatches.com%2Fepl%2F2016-17-match-week-32-day-2%2F11035%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.eplmatches.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eplmatches.com%2Fepl%2F2016-17-match-week-32-day-2%2F11035%2F&#038;format=xml" /> <script type="text/javascript" id="ha-customize-btn">jQuery(function($){$("#wp-admin-bar-customize").find('a').attr('title','Customize this page !');});</script> <style type="text/css" id="ha-fun-ab">@-webkit-keyframes super-rainbow{0%{text-shadow:0px 0px 2px}20%{text-shadow:0px 0px 5px}40%{text-shadow:0px 0px 10px}60%{text-shadow:0px 0px 13px}80%{text-shadow:0px 0px 10px}100%{text-shadow:0px 0px 5px}}@-moz-keyframes super-rainbow{0%{text-shadow:0px 0px 2px}20%{text-shadow:0px 0px 5px}40%{text-shadow:0px 0px 10px}60%{text-shadow:0px 0px 13px}80%{text-shadow:0px 0px 10px}100%{text-shadow:0px 0px 5px}}#wp-admin-bar-customize .ab-item:before{color:#7ECEFD;-webkit-animation:super-rainbow 4s infinite linear;-moz-animation:super-rainbow 4s infinite linear}</style><!--[if lt IE 9]> <script src="https://www.eplmatches.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script> <script src="https://www.eplmatches.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script> <![endif]--><link rel="amphtml" href="https://www.eplmatches.com/epl/2016-17-match-week-32-day-2/11035/amp/" /><link rel="icon" href="https://img.eplmatches.com/2016/12/cropped-eplmatches-logo-green-150x150.png" sizes="32x32" /><link rel="icon" href="https://img.eplmatches.com/2016/12/cropped-eplmatches-logo-green-300x300.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://img.eplmatches.com/2016/12/cropped-eplmatches-logo-green-300x300.png" /><meta name="msapplication-TileImage" content="https://img.eplmatches.com/2016/12/cropped-eplmatches-logo-green-300x300.png" /><style type="text/css">body{font-family:Tahoma,sans-serif}.sidebar .widget{padding-left:20px;padding-right:20px;padding-top:20px}#nav-header.nav-container{background-color:#33363b}@media only screen and (min-width: 720px){#nav-header .nav ul{background-color:#33363b}}.site-title a img{max-height:100px}body{background-color:#eaeaea}</style></head><body class="post-template-default single single-post postid-11035 single-format-standard wp-custom-logo col-3cm full-width topbar-enabled unknown"><div id="wrapper"> <header id="header"> <nav class="nav-container group" id="nav-topbar"><div class="nav-toggle"><i class="fa fa-bars"></i></div><div class="nav-text"></div><div class="nav-wrap container"><ul id="menu-catnav" class="nav container-inner group"><li id="menu-item-7323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7323"><a href="https://www.eplmatches.com/">Home</a></li><li id="menu-item-8669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8669"><a href="https://www.eplmatches.com/epl/">EPL</a><ul class="sub-menu"><li id="menu-item-8670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8670"><a href="https://www.eplmatches.com/epl/">Highlights</a></li><li id="menu-item-10240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10240"><a href="https://www.eplmatches.com/epl-champions/">EPL Champions</a></li><li id="menu-item-8671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8671"><a href="https://www.eplmatches.com/epl-records/">EPL Records</a></li><li id="menu-item-8672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8672"><a href="https://www.eplmatches.com/epl-top-scorers/">EPL Top Scorers</a></li><li id="menu-item-9925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9925"><a href="https://www.eplmatches.com/epl-records/premier-league-players-with-100-or-more-goals/">All Time Top Scorers</a></li><li id="menu-item-8673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8673"><a href="https://www.eplmatches.com/results/english-premier-league/">Results</a></li><li id="menu-item-8674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8674"><a href="https://www.eplmatches.com/tables/english-premier-league/">Tables</a></li><li id="menu-item-10031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10031"><a href="https://www.eplmatches.com/epl-managers/">Managers</a></li></ul></li><li id="menu-item-5671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5671"><a href="https://www.eplmatches.com/fa-cup/">FA Cup</a><ul class="sub-menu"><li id="menu-item-10907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10907"><a href="https://www.eplmatches.com/fa-cup-201617-official-youtube-channel/">FA Cup 2016/17</a></li></ul></li><li id="menu-item-5672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5672"><a href="https://www.eplmatches.com/efl-cup/">EFL Cup</a></li><li id="menu-item-7695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7695"><a href="https://www.eplmatches.com/videos/">Videos</a><ul class="sub-menu"><li id="menu-item-7696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7696"><a href="https://www.eplmatches.com/videos/goals/">Goals</a></li></ul></li><li id="menu-item-7324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7324"><a href="https://www.eplmatches.com/clubs/">Clubs</a><ul class="sub-menu"><li id="menu-item-7325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7325"><a href="https://www.eplmatches.com/clubs/england/">England</a></li></ul></li><li id="menu-item-7327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7327"><a href="https://www.eplmatches.com/tables/">Tables</a><ul class="sub-menu"><li id="menu-item-7328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7328"><a href="https://www.eplmatches.com/tables/english-premier-league/">English Premier League</a></li></ul></li><li id="menu-item-7421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7421"><a href="https://www.eplmatches.com/news/">News</a></li></ul></div><div class="container"><div class="container-inner"><div class="toggle-search"><i class="fa fa-search"></i></div><div class="search-expand"><div class="search-expand-inner"><form method="get" class="searchform themeform" action="https://www.eplmatches.com/"><div> <input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" /></div></form></div></div></div></div></nav><div class="container group"><div class="container-inner"><div class="group pad"><p class="site-title"><a class="custom-logo-link" href="https://www.eplmatches.com/" rel="home"><img src="https://img.eplmatches.com/2016/12/eplmatches-logo.png" alt="Premier League Highlights - News and Gossips"></a></p><div id="header-widgets"><div id="text-6" class="widget widget_text"><div class="textwidget"><script type="text/javascript">e9=new Object();e9.size="728x90";e9.addBlockingCategories="Expandable,overlay,Adult,Flashing,Alcohol,Warning,Floating,tag-based-skins,Dating,Audio,full-engagement-video,Gambling,Tobacco,Pop-under,Full-page,Pop-up,Violence";</script> <script type="text/javascript" src="//tags.expo9.exponential.com/tags/eplmatchescom/ROS/tags.js"></script></div></div></div></div> <nav class="nav-container group" id="nav-header"><div class="nav-toggle"><i class="fa fa-bars"></i></div><div class="nav-text"></div><div class="nav-wrap container"><ul id="menu-top" class="nav container-inner group"><li id="menu-item-7329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7329"><a href="https://www.eplmatches.com/epl-records/">EPL Records</a></li><li id="menu-item-7332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7332"><a href="https://www.eplmatches.com/results/">Results</a></li><li id="menu-item-7422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7422"><a href="https://www.eplmatches.com/live-scores/">Live Scores</a></li><li id="menu-item-10906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10906"><a href="https://www.eplmatches.com/fa-cup-201617-official-youtube-channel/">FA Cup 2016/17</a></li></ul></div> </nav></div></div> </header><div class="container" id="page"><div class="container-inner"><div class="main"><div class="main-inner group"> <section class="content"><div class="page-title pad group"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4184303512863945" data-ad-slot="5207505643" data-ad-format="link"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="pad group"><article class="post-11035 post type-post status-publish format-standard has-post-thumbnail hentry category-epl tag-everton tag-leicester-city tag-manchester-united tag-sunderland"><div class="post-inner group"><h1 class="post-title entry-title">2016-17 &#8211; Match Week 32 &#8211; Day 2</h1><p class="post-byline">by   <span class="vcard author"> <span class="fn"><a href="https://www.eplmatches.com/author/admin/" title="Posts by eplmatches" rel="author">eplmatches</a></span> </span> &middot; <time class="published" datetime="April 9, 2017">April 9, 2017</time></p><div class="clear"></div><div class="entry themeform"><div class="entry-inner"><p>Premier League 2016-17 match week 32, Day 2 &#8211; summary, highlights, press conferences, statistics, reports and many more.</p><p><strong>Sunday 9th April 2017</strong></p><h4>Results</h4><p>Sunderland 0-3 Manchester United<br /> Everton 4-2 Leicester City</p><h4>Reports &#038; Highlights</h4><p>To follow&#8230;</p> <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-shadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eplmatches.com%2Fepl%2F2016-17-match-week-32-day-2%2F11035%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-shadow" href="https://twitter.com/intent/tweet?text=Premier%20League%202016-17%20-%20Match%20Week%2032%20-%20Day%202&url=https://www.eplmatches.com/epl/2016-17-match-week-32-day-2/11035/&via=eplmatches" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-shadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>  <script type="text/javascript">e9=new Object();e9.size="336x280,300x250,300x600";e9.addBlockingCategories="Adult,Flashing,Alcohol,Floating,Dating,Audio,full-engagement-video,Gambling,Tobacco,Full-page,Pop-under,Pop-up,Expandable,Violence";</script> <script type="text/javascript" src="https://tags.expo9.exponential.com/tags/eplmatchescom/ROS/tags.js"></script> <nav class="pagination group"> </nav></div><div class="clear"></div></div></div> </article><div class="clear"></div><p class="post-tags"><span>Tags:</span> <a href="https://www.eplmatches.com/tag/everton/" rel="tag">Everton</a><a href="https://www.eplmatches.com/tag/leicester-city/" rel="tag">Leicester City</a><a href="https://www.eplmatches.com/tag/manchester-united/" rel="tag">Manchester United</a><a href="https://www.eplmatches.com/tag/sunderland/" rel="tag">Sunderland</a></p><h4 class="heading"> <i class="fa fa-hand-o-right"></i>You may also like...</h4><ul class="related-posts group"><li class="related post-hover"> <article class="post-2584 post type-post status-publish format-standard hentry category-epl tag-portsmouth tag-sunderland"><div class="post-thumbnail"> <a href="https://www.eplmatches.com/epl/sunderland-vs-portsmouth-highlights-2/2584/" title="Sunderland 1-1 Portsmouth Highlights"> <svg class="hu-svg-placeholder thumb-medium-empty" id="58eaf53777068" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg> <script type="text/javascript">jQuery(function($){if($('#flexslider-featured').length){$('#flexslider-featured').on('featured-slider-ready',function(){$('#58eaf53777068').animateSvg();});}else{$('#58eaf53777068').animateSvg({svg_opacity:0.3,filter_opacity:0.5});}});</script> <img class="hu-img-placeholder" src="https://www.eplmatches.com/wp-content/themes/hueman/assets/front/img/thumb-medium-empty.png" alt="Sunderland 1-1 Portsmouth Highlights" data-hu-post-id="58eaf53777068" />																			</a></div><div class="related-inner"><h4 class="post-title entry-title"> <a href="https://www.eplmatches.com/epl/sunderland-vs-portsmouth-highlights-2/2584/" rel="bookmark" title="Sunderland 1-1 Portsmouth Highlights">Sunderland 1-1 Portsmouth Highlights</a></h4><div class="post-meta group"><p class="post-date"> <time class="published updated" datetime="2009-12-12 08:28:41">December 12, 2009</time></p><p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author"> <span class="fn"><a href="https://www.eplmatches.com/author/admin/" title="Posts by eplmatches" rel="author">eplmatches</a></span> </span> &middot; Published <span class="published">December 12, 2009</span> &middot; Last modified <span class="updated">December 13, 2009</span></p></div></div></article></li><li class="related post-hover"> <article class="post-3797 post type-post status-publish format-standard hentry category-epl tag-manchester-united tag-wigan-athletic"><div class="post-thumbnail"> <a href="https://www.eplmatches.com/epl/wigan-vs-man-utd-highlights-4/3797/" title="Wigan 0-4 Man Utd Highlights"> <svg class="hu-svg-placeholder thumb-medium-empty" id="58eaf5377a497" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg> <script type="text/javascript">jQuery(function($){if($('#flexslider-featured').length){$('#flexslider-featured').on('featured-slider-ready',function(){$('#58eaf5377a497').animateSvg();});}else{$('#58eaf5377a497').animateSvg({svg_opacity:0.3,filter_opacity:0.5});}});</script> <img class="hu-img-placeholder" src="https://www.eplmatches.com/wp-content/themes/hueman/assets/front/img/thumb-medium-empty.png" alt="Wigan 0-4 Man Utd Highlights" data-hu-post-id="58eaf5377a497" />																			</a></div><div class="related-inner"><h4 class="post-title entry-title"> <a href="https://www.eplmatches.com/epl/wigan-vs-man-utd-highlights-4/3797/" rel="bookmark" title="Wigan 0-4 Man Utd Highlights">Wigan 0-4 Man Utd Highlights</a></h4><div class="post-meta group"><p class="post-date"> <time class="published updated" datetime="2011-02-26 11:57:04">February 26, 2011</time></p><p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author"> <span class="fn"><a href="https://www.eplmatches.com/author/admin/" title="Posts by eplmatches" rel="author">eplmatches</a></span> </span> &middot; Published <span class="published">February 26, 2011</span> &middot; Last modified <span class="updated">February 27, 2011</span></p></div></div></article></li><li class="related post-hover"> <article class="post-2389 post type-post status-publish format-standard hentry category-epl tag-birmingham-city tag-sunderland"><div class="post-thumbnail"> <a href="https://www.eplmatches.com/epl/birmingham-vs-sunderland-highlights/2389/" title="Birmingham 2-1 Sunderland Highlights"> <svg class="hu-svg-placeholder thumb-medium-empty" id="58eaf5377d955" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg> <script type="text/javascript">jQuery(function($){if($('#flexslider-featured').length){$('#flexslider-featured').on('featured-slider-ready',function(){$('#58eaf5377d955').animateSvg();});}else{$('#58eaf5377d955').animateSvg({svg_opacity:0.3,filter_opacity:0.5});}});</script> <img class="hu-img-placeholder" src="https://www.eplmatches.com/wp-content/themes/hueman/assets/front/img/thumb-medium-empty.png" alt="Birmingham 2-1 Sunderland Highlights" data-hu-post-id="58eaf5377d955" />																			</a></div><div class="related-inner"><h4 class="post-title entry-title"> <a href="https://www.eplmatches.com/epl/birmingham-vs-sunderland-highlights/2389/" rel="bookmark" title="Birmingham 2-1 Sunderland Highlights">Birmingham 2-1 Sunderland Highlights</a></h4><div class="post-meta group"><p class="post-date"> <time class="published updated" datetime="2009-10-24 01:54:41">October 24, 2009</time></p><p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author"> <span class="fn"><a href="https://www.eplmatches.com/author/admin/" title="Posts by eplmatches" rel="author">eplmatches</a></span> </span> &middot; Published <span class="published">October 24, 2009</span> &middot; Last modified <span class="updated">July 30, 2014</span></p></div></div></article></li></ul> <section id="comments" class="themeform"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/epl/2016-17-match-week-32-day-2/11035/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eplmatches.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11035' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c363fd5a20" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p></form></div> </section></div></section><div class="sidebar s1"><a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a><div class="sidebar-content"><div class="sidebar-top group"><p>Follow:</p><ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook" href="https://www.facebook.com/eplmatches" target="_blank" style="color:rgba(255,255,255,0.7)"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" href="https://twitter.com/eplmatches" target="_blank" style="color:rgba(255,255,255,0.7)"><i class="fa fa-twitter"></i></a></li></ul></div><ul class="post-nav group"><li class="next"></li><li class="previous"><a href="https://www.eplmatches.com/epl/2016-17-match-week-32-day-1/11028/" rel="prev"><i class="fa fa-chevron-left"></i><strong>Previous story</strong> <span>2016-17 &#8211; Match Week 32 &#8211; Day 1</span></a></li></ul><div id="search-2" class="widget widget_search"><form method="get" class="searchform themeform" action="https://www.eplmatches.com/"><div> <input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" /></div></form></div><div id="text-5" class="widget widget_text"><div class="textwidget"><script type="text/javascript">e9=new Object();e9.size="336x280,300x250,300x600";e9.addBlockingCategories="Adult,Flashing,Alcohol,Floating,Dating,Audio,full-engagement-video,Gambling,Tobacco,Full-page,Pop-under,Pop-up,Expandable,Violence";</script> <script type="text/javascript" src="https://tags.expo9.exponential.com/tags/eplmatchescom/ROS/tags.js"></script></div></div><div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>April 2017</caption><thead><tr><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th><th scope="col" title="Sunday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="https://www.eplmatches.com/date/2017/03/">&laquo; Mar</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="5" class="pad">&nbsp;</td><td>1</td><td><a href="https://www.eplmatches.com/date/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td></tr><tr><td>3</td><td><a href="https://www.eplmatches.com/date/2017/04/04/" aria-label="Posts published on April 4, 2017">4</a></td><td><a href="https://www.eplmatches.com/date/2017/04/05/" aria-label="Posts published on April 5, 2017">5</a></td><td>6</td><td>7</td><td><a href="https://www.eplmatches.com/date/2017/04/08/" aria-label="Posts published on April 8, 2017">8</a></td><td><a href="https://www.eplmatches.com/date/2017/04/09/" aria-label="Posts published on April 9, 2017">9</a></td></tr><tr><td id="today">10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td></tr><tr><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td></tr><tr><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td></tr></tbody></table></div></div><div id="text-2" class="widget widget_text"><div class="textwidget"><table id="tablepress-2" class="tablepress tablepress-id-2"><thead><tr class="row-1 odd"><th colspan="5" class="column-1">EPL Table</th></tr></thead><tbody class="row-hover"><tr class="row-2 even"><td class="column-1">Pos</td><td class="column-2">Team</td><td class="column-3">P</td><td class="column-4">GD</td><td class="column-5">Pts</td></tr><tr class="row-3 odd"><td class="column-1">1</td><td class="column-2"><a title="Chelsea" href="https://www.eplmatches.com/clubs/england/chelsea-fc/">Chelsea</a></td><td class="column-3">31</td><td class="column-4">40</td><td class="column-5">75</td></tr><tr class="row-4 even"><td class="column-1">2</td><td class="column-2"><a title="Tottenham Hotspur" href="https://www.eplmatches.com/clubs/england/tottenham-hotspur-fc/">Tottenham</a></td><td class="column-3">31</td><td class="column-4">42</td><td class="column-5">68</td></tr><tr class="row-5 odd"><td class="column-1">3</td><td class="column-2"><a title="Liverpool" href="https://www.eplmatches.com/clubs/england/liverpool-fc/">Liverpool</a></td><td class="column-3">32</td><td class="column-4">28</td><td class="column-5">63</td></tr><tr class="row-6 even"><td class="column-1">4</td><td class="column-2"><a title="Manchester City" href="https://www.eplmatches.com/clubs/england/manchester-city-fc/">Man City</a></td><td class="column-3">31</td><td class="column-4">25</td><td class="column-5">61</td></tr><tr class="row-7 odd"><td class="column-1">5</td><td class="column-2"><a title="Manchester United" href="https://www.eplmatches.com/clubs/england/manchester-united-fc/">Man Utd</a></td><td class="column-3">30</td><td class="column-4">22</td><td class="column-5">57</td></tr></tbody></table><p><a href="https://www.eplmatches.com/tables/english-premier-league/">View more</a></p></div></div></div></div><div class="sidebar s2"><a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a><div class="sidebar-content"><div class="sidebar-top group"><p>More</p></div><div id="alxtabs-2" class="widget widget_hu_tabs"><h3 class="widget-title">Latest</h3><div class="alx-tabs-container"><ul id="tab-recent-2" class="alx-tab group thumbs-enabled"><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/2016-17-match-week-32-day-2/11035/" title="2016-17 &#8211; Match Week 32 &#8211; Day 2"> <img width="160" height="160" src="https://img.eplmatches.com/2017/04/epl-week-32-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="EPL Week 32" srcset="https://img.eplmatches.com/2017/04/epl-week-32-160x160.jpg 160w, https://img.eplmatches.com/2017/04/epl-week-32-150x150.jpg 150w, https://img.eplmatches.com/2017/04/epl-week-32-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />																											</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/2016-17-match-week-32-day-2/11035/" rel="bookmark" title="2016-17 &#8211; Match Week 32 &#8211; Day 2">2016-17 &#8211; Match Week 32 &#8211; Day 2</a></p><p class="tab-item-date">9 Apr, 2017</p></div></li><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/2016-17-match-week-32-day-1/11028/" title="2016-17 &#8211; Match Week 32 &#8211; Day 1"> <img width="160" height="160" src="https://img.eplmatches.com/2017/04/week-32-day-1-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Week 32 - Day 1" srcset="https://img.eplmatches.com/2017/04/week-32-day-1-160x160.jpg 160w, https://img.eplmatches.com/2017/04/week-32-day-1-150x150.jpg 150w, https://img.eplmatches.com/2017/04/week-32-day-1-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />																											</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/2016-17-match-week-32-day-1/11028/" rel="bookmark" title="2016-17 &#8211; Match Week 32 &#8211; Day 1">2016-17 &#8211; Match Week 32 &#8211; Day 1</a></p><p class="tab-item-date">8 Apr, 2017</p></div></li><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/2016-17-match-week-31-day-2/11023/" title="2016-17 &#8211; Match Week 31 &#8211; Day 2"> <img width="160" height="160" src="https://img.eplmatches.com/2017/04/epl-week-31-day-2-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="EPL 2016-17 Week 31 Day 2" srcset="https://img.eplmatches.com/2017/04/epl-week-31-day-2-160x160.jpg 160w, https://img.eplmatches.com/2017/04/epl-week-31-day-2-150x150.jpg 150w, https://img.eplmatches.com/2017/04/epl-week-31-day-2-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />																											</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/2016-17-match-week-31-day-2/11023/" rel="bookmark" title="2016-17 &#8211; Match Week 31 &#8211; Day 2">2016-17 &#8211; Match Week 31 &#8211; Day 2</a></p><p class="tab-item-date">5 Apr, 2017</p></div></li><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/2016-17-match-week-31-day-1/11017/" title="2016-17 &#8211; Match Week 31 &#8211; Day 1"> <img width="160" height="160" src="https://img.eplmatches.com/2017/04/match-week-31-day-1-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Match Week 31 - Day 1" srcset="https://img.eplmatches.com/2017/04/match-week-31-day-1-160x160.jpg 160w, https://img.eplmatches.com/2017/04/match-week-31-day-1-150x150.jpg 150w, https://img.eplmatches.com/2017/04/match-week-31-day-1-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />																											</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/2016-17-match-week-31-day-1/11017/" rel="bookmark" title="2016-17 &#8211; Match Week 31 &#8211; Day 1">2016-17 &#8211; Match Week 31 &#8211; Day 1</a></p><p class="tab-item-date">4 Apr, 2017</p></div></li><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/2016-17-match-week-30-day-2/11010/" title="2016-17 &#8211; Match Week 30 &#8211; Day 2"> <img width="160" height="160" src="https://img.eplmatches.com/2017/04/match-week-30-day-2-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="EPL week 30" srcset="https://img.eplmatches.com/2017/04/match-week-30-day-2-160x160.jpg 160w, https://img.eplmatches.com/2017/04/match-week-30-day-2-150x150.jpg 150w, https://img.eplmatches.com/2017/04/match-week-30-day-2-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />																											</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/2016-17-match-week-30-day-2/11010/" rel="bookmark" title="2016-17 &#8211; Match Week 30 &#8211; Day 2">2016-17 &#8211; Match Week 30 &#8211; Day 2</a></p><p class="tab-item-date">2 Apr, 2017</p></div></li><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/2016-17-match-week-30-day-1/11008/" title="2016-17 &#8211; Match Week 30 &#8211; Day 1"> <img width="160" height="160" src="https://img.eplmatches.com/2017/04/epl-week-30-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="EPL Week 30 Day 1" srcset="https://img.eplmatches.com/2017/04/epl-week-30-160x160.jpg 160w, https://img.eplmatches.com/2017/04/epl-week-30-150x150.jpg 150w, https://img.eplmatches.com/2017/04/epl-week-30-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />																											</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/2016-17-match-week-30-day-1/11008/" rel="bookmark" title="2016-17 &#8211; Match Week 30 &#8211; Day 1">2016-17 &#8211; Match Week 30 &#8211; Day 1</a></p><p class="tab-item-date">2 Apr, 2017</p></div></li><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/2016-17-match-week-29-day-2/11005/" title="2016-17 &#8211; Match Week 29 &#8211; Day 2"> <img width="160" height="160" src="https://img.eplmatches.com/2017/04/epl-week-29-day-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="EPL week 29 - Day 2" srcset="https://img.eplmatches.com/2017/04/epl-week-29-day-160x160.jpg 160w, https://img.eplmatches.com/2017/04/epl-week-29-day-150x150.jpg 150w, https://img.eplmatches.com/2017/04/epl-week-29-day-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />																											</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/2016-17-match-week-29-day-2/11005/" rel="bookmark" title="2016-17 &#8211; Match Week 29 &#8211; Day 2">2016-17 &#8211; Match Week 29 &#8211; Day 2</a></p><p class="tab-item-date">19 Mar, 2017</p></div></li><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/2016-17-match-week-29-day-1/10998/" title="2016-17 &#8211; Match Week 29 &#8211; Day 1"> <img width="160" height="160" src="https://img.eplmatches.com/2017/03/epl-match-week-29-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="EPL Match Week 29" srcset="https://img.eplmatches.com/2017/03/epl-match-week-29-160x160.jpg 160w, https://img.eplmatches.com/2017/03/epl-match-week-29-150x150.jpg 150w, https://img.eplmatches.com/2017/03/epl-match-week-29-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />																											</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/2016-17-match-week-29-day-1/10998/" rel="bookmark" title="2016-17 &#8211; Match Week 29 &#8211; Day 1">2016-17 &#8211; Match Week 29 &#8211; Day 1</a></p><p class="tab-item-date">18 Mar, 2017</p></div></li><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/liverpool-2-1-burnley/10996/" title="Liverpool 2-1 Burnley"> <img width="160" height="160" src="https://img.eplmatches.com/2017/03/wijnaldum-160x160.jpg" class="attachment-thumb-small size-thumb-small wp-post-image" alt="Wijnaldum" srcset="https://img.eplmatches.com/2017/03/wijnaldum-160x160.jpg 160w, https://img.eplmatches.com/2017/03/wijnaldum-150x150.jpg 150w, https://img.eplmatches.com/2017/03/wijnaldum-320x320.jpg 320w" sizes="(max-width: 160px) 100vw, 160px" />																											</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/liverpool-2-1-burnley/10996/" rel="bookmark" title="Liverpool 2-1 Burnley">Liverpool 2-1 Burnley</a></p><p class="tab-item-date">12 Mar, 2017</p></div></li><li><div class="tab-item-thumbnail"> <a href="https://www.eplmatches.com/epl/2016-17-match-week-28-day-1/10994/" title="2016-17 &#8211; Match Week 28 &#8211; Day 1"> <img width="160" height="160" src="https://img.eplmatches.com/2017/03/match-week-28-1-160x160.png" class="attachment-thumb-small size-thumb-small wp-post-image" alt="EPL Match Week Day 1" srcset="https://img.eplmatches.com/2017/03/match-week-28-1-160x160.png 160w, https://img.eplmatches.com/2017/03/match-week-28-1-150x150.png 150w, https://img.eplmatches.com/2017/03/match-week-28-1-320x320.png 320w" sizes="(max-width: 160px) 100vw, 160px" />																											</a></div><div class="tab-item-inner group"><p class="tab-item-title"><a href="https://www.eplmatches.com/epl/2016-17-match-week-28-day-1/10994/" rel="bookmark" title="2016-17 &#8211; Match Week 28 &#8211; Day 1">2016-17 &#8211; Match Week 28 &#8211; Day 1</a></p><p class="tab-item-date">11 Mar, 2017</p></div></li></ul></div></div><div id="alxposts-2" class="widget widget_hu_posts"><h3 class="widget-title">Latest News</h3><ul class="alx-posts group thumbs-enabled"><li><div class="post-item-thumbnail"> <a href="https://www.eplmatches.com/news/frank-lampard-retires-football/10915/" title="Frank Lampard Retires from Football"> <img width="520" height="245" src="https://img.eplmatches.com/2016/03/lampard-goal-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Lampard Goal" srcset="https://img.eplmatches.com/2016/03/lampard-goal-520x245.jpg 520w, https://img.eplmatches.com/2016/03/lampard-goal-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																			</a></div><div class="post-item-inner group"><p class="post-item-category"><a href="https://www.eplmatches.com/news/" rel="category tag">News</a></p><p class="post-item-title"><a href="https://www.eplmatches.com/news/frank-lampard-retires-football/10915/" rel="bookmark" title="Frank Lampard Retires from Football">Frank Lampard Retires from Football</a></p><p class="post-item-date">2 Feb, 2017</p></div></li><li><div class="post-item-thumbnail"> <a href="https://www.eplmatches.com/news/john-mikel-obi-moved-chinese-side-tianjin-teda/10848/" title="John Mikel Obi moved to Chinese side Tianjin TEDA"> <img width="520" height="245" src="https://img.eplmatches.com/2017/01/mikel-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="John Mikel Obi" srcset="https://img.eplmatches.com/2017/01/mikel-520x245.jpg 520w, https://img.eplmatches.com/2017/01/mikel-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																			</a></div><div class="post-item-inner group"><p class="post-item-category"><a href="https://www.eplmatches.com/news/" rel="category tag">News</a></p><p class="post-item-title"><a href="https://www.eplmatches.com/news/john-mikel-obi-moved-chinese-side-tianjin-teda/10848/" rel="bookmark" title="John Mikel Obi moved to Chinese side Tianjin TEDA">John Mikel Obi moved to Chinese side Tianjin TEDA</a></p><p class="post-item-date">6 Jan, 2017</p></div></li></ul></div></div></div></div></div></div></div> <footer id="footer"> <section class="container" id="footer-widgets"><div class="container-inner"><div class="pad group"><div class="footer-widget-1 grid one-third "><div id="text-7" class="widget widget_text"><h3 class="widget-title">Clubs</h3><div class="textwidget"><a href='https://www.eplmatches.com/tag/swansea-city/' class='tag-link-185 tag-link-position-1' title='175 topics' style='font-size: 14pt;'>Swansea City</a> <a href='https://www.eplmatches.com/tag/bolton-wanderers/' class='tag-link-45 tag-link-position-2' title='188 topics' style='font-size: 14.625pt;'>Bolton Wanderers</a> <a href='https://www.eplmatches.com/tag/blackburn-rovers/' class='tag-link-37 tag-link-position-3' title='198 topics' style='font-size: 15.041666666667pt;'>Blackburn Rovers</a> <a href='https://www.eplmatches.com/tag/wigan-athletic/' class='tag-link-36 tag-link-position-4' title='225 topics' style='font-size: 16.083333333333pt;'>Wigan Athletic</a> <a href='https://www.eplmatches.com/tag/west-bromwich-albion/' class='tag-link-75 tag-link-position-5' title='239 topics' style='font-size: 16.708333333333pt;'>West Bromwich Albion</a> <a href='https://www.eplmatches.com/tag/newcastle-united/' class='tag-link-40 tag-link-position-6' title='249 topics' style='font-size: 17.125pt;'>Newcastle United</a> <a href='https://www.eplmatches.com/tag/fulham/' class='tag-link-20 tag-link-position-7' title='275 topics' style='font-size: 17.958333333333pt;'>Fulham</a> <a href='https://www.eplmatches.com/tag/west-ham-united/' class='tag-link-38 tag-link-position-8' title='283 topics' style='font-size: 18.166666666667pt;'>West Ham United</a> <a href='https://www.eplmatches.com/tag/stoke-city/' class='tag-link-70 tag-link-position-9' title='293 topics' style='font-size: 18.583333333333pt;'>Stoke City</a> <a href='https://www.eplmatches.com/tag/sunderland/' class='tag-link-17 tag-link-position-10' title='313 topics' style='font-size: 19.208333333333pt;'>Sunderland</a> <a href='https://www.eplmatches.com/tag/aston-villa/' class='tag-link-28 tag-link-position-11' title='314 topics' style='font-size: 19.208333333333pt;'>Aston Villa</a> <a href='https://www.eplmatches.com/tag/everton/' class='tag-link-22 tag-link-position-12' title='347 topics' style='font-size: 20.041666666667pt;'>Everton</a> <a href='https://www.eplmatches.com/tag/tottenham-hotspur/' class='tag-link-39 tag-link-position-13' title='391 topics' style='font-size: 21.083333333333pt;'>Tottenham Hotspur</a> <a href='https://www.eplmatches.com/tag/manchester-city/' class='tag-link-29 tag-link-position-14' title='459 topics' style='font-size: 22.541666666667pt;'>Manchester City</a> <a href='https://www.eplmatches.com/tag/liverpool/' class='tag-link-11 tag-link-position-15' title='460 topics' style='font-size: 22.541666666667pt;'>Liverpool</a> <a href='https://www.eplmatches.com/tag/arsenal/' class='tag-link-10 tag-link-position-16' title='481 topics' style='font-size: 22.958333333333pt;'>Arsenal</a> <a href='https://www.eplmatches.com/tag/manchester-united/' class='tag-link-293 tag-link-position-17' title='531 topics' style='font-size: 24pt;'>Manchester United</a> <a href='https://www.eplmatches.com/tag/chelsea/' class='tag-link-292 tag-link-position-18' title='542 topics' style='font-size: 24pt;'>Chelsea</a></div></div></div><div class="footer-widget-2 grid one-third "><div id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3><div class="textwidget"><script type="text/javascript">google_ad_client="ca-pub-4184303512863945";google_ad_slot="0809016693";google_ad_width=250;google_ad_height=250;</script>  <script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div><div class="footer-widget-3 grid one-third last"><div id="text-8" class="widget widget_text"><h3 class="widget-title">Social Media</h3><div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Feplmatches%2F&tabs&width=340&height=154&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=false&appId=1805326299714402" width="340" height="154" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div></div></div></div></div> </section> <nav class="nav-container group" id="nav-footer"><div class="nav-toggle"><i class="fa fa-bars"></i></div><div class="nav-text"></div><div class="nav-wrap"><ul id="menu-footer" class="nav container group"><li id="menu-item-10373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10373"><a href="https://www.eplmatches.com/">Home</a></li><li id="menu-item-10374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10374"><a href="https://www.eplmatches.com/advertise/">Advertise</a></li><li id="menu-item-10376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10376"><a href="https://www.eplmatches.com/contact-us/">Contact us</a></li><li id="menu-item-10377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10377"><a href="https://www.eplmatches.com/policies/disclaimer/">Disclaimer</a></li><li id="menu-item-10378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10378"><a href="https://www.eplmatches.com/policies/privacy-policy/">Privacy Policy</a></li><li id="menu-item-10379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10379"><a href="https://www.eplmatches.com/copyright-infringement-form/">Copyright Infringement Form</a></li></ul></div> </nav> <section class="container" id="footer-bottom"><div class="container-inner"><a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a><div class="pad group"><div class="grid one-half"><div id="copyright"><p>Premier League Highlights – News and Gossips | 2007 - 2017</p></div></div><div class="grid one-half last"><ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook" href="https://www.facebook.com/eplmatches" target="_blank" style="color:rgba(255,255,255,0.7)"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" href="https://twitter.com/eplmatches" target="_blank" style="color:rgba(255,255,255,0.7)"><i class="fa fa-twitter"></i></a></li></ul></div></div></div> </section></footer></div> <script>jQuery(document).ready(function(){jQuery.post('https://www.eplmatches.com?ga_action=googleanalytics_get_script',{action:'googleanalytics_get_script'},function(response){var F=new Function(response);return(F());});});</script> <script async type="text/javascript" src="https://www.eplmatches.com/wp-content/cache/minify/96d3f.js"></script> <script type='text/javascript'>var HUParams={"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"1","extLinksTargetExt":"1","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":null,"imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","vivusSvgSpeed":"300","isDevMode":""};</script> <script async type="text/javascript" src="https://www.eplmatches.com/wp-content/cache/minify/9272a.js"></script> <!--[if lt IE 9]> <script src="https://www.eplmatches.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script> <![endif]--></body></html>